Monthly Archives: September 2016

Gorillapod … first use.

Ok, so went to Algonquin park … I knew there were going to be at least one chance to get some mushroom shots, so I packed the pod.

For traveling this is great in the fact that it is small and I did not even notice the weight addition. I think that my Sigma 150mm macro is too much for this pod for long exposures. Shooting down to 1/4s is OK, but beyond that … not so much. I did get some sharp images when I did not push the shutter speeds. The quick release shoe is not very tightly secured to the head (it snaps into place) so there is a little bit of play on it.

mushroom

This one is at 1/4s @ f11 … though I did have the lens OS enabled, not sure if that helped or hindered.

One thing that I did notice is that with a heavy lens you really have to watch the angle/positioning of the legs … as the weight can make them move. One thing that I did miss is the height, as sometimes I would have liked to shoot at a higher angle … but I did make a decision for small size … though I might consider getting a MeFoto Daytrip.

Overall I would say that it is a handy tool. It does stabilize, and most importantly it is not a burden.


Joby Gorillapod SLR-Zoom … initial thoughts

Well just got it in the mail.

Is taller than I thought (forgot to add height of ball head and tripod collar). The camera sits about 35cm / 14″ off the ground (mid sensor).

joby

I slapped my Sony A77mII with the Sigma 150mm f/2.8 Macro … total weight 1.8kg / 4lbs. Seems steady enough for low shutter speeds, though I would still use the 2s timer or a remote to trigger the shutter … it feels not solid enough. That’s to be expected for such a device, and I was not expecting it to be.

The rated capacity is 3kg / 6.6lbs but the ball head and the quick release shoe make is a little shaky on top. The shoe snaps in and there is no way of tightening it so there is a little play … I took of the Joby ball head and it feels a little steadier, though you do loose the directional control of the ball head.

I tried a long exposure … 30s … set it for a 2s timer delay … I left the Sony SteadyShot on … the there is obvious  shake in the image. I turned off SS and set the Sigma OS on 2 … much better … then I turned that off, so no stabilization (which is the recommended setting when using a tripod) and it did produce a pretty sharp image. Not bad for a slightly shaky tripod, though I don’t think I would rely on this tripod for such long exposures if the wind is blowing.

Will see what I get in actual field use.

 


%d bloggers like this: